最新消息:

易语言通过注册表卸载程序例程

易语言例程 永恒心锁 1705浏览 0评论
.版本 2
.支持库 spec

.程序集 窗口程序集1

.子程序 __启动窗口_创建完毕
.局部变量 NSIS, 文本型

NSIS = 取文本注册项 (4, “SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\NSIS\UninstallString”, )
.如果真 (NSIS ≠ “”)
 NSIS = NSIS + “uninst.exe”
 .如果 (信息框 (“您电脑里有安装NSIS,,请确认卸载!”, 1 + #警告图标, “卸载NSIS例程”, ) = #确认钮)
 运行 (NSIS, 假, )
 结束 ()
 .否则
 信息框 (“您未卸载软件,程序将结束”, #信息图标, “信息”, )
 结束 ()
 .如果结束

 调试输出 (NSIS)
.如果真结束

永恒心锁,版权所有丨如未注明,均为转载丨本网站采用BY-NC-SA协议进行授权

转载请注明:永恒心锁-分享互联网 » 易语言通过注册表卸载程序例程

与本文相关的文章

  • 暂无相关文章!

您必须 登录 才能发表评论!